comparison libswscale/swscale.c @ 30288:4ee0cedb32f2

Prefer "to %s%s" over "to%s %s", slightly more readable.
author stefano
date Sat, 16 Jan 2010 19:14:29 +0000
parents 67cace3e3df7
children 2961ce981a2b
comparison
equal deleted inserted replaced
30287:67cace3e3df7 30288:4ee0cedb32f2
2832 else if (flags&SWS_SPLINE) 2832 else if (flags&SWS_SPLINE)
2833 av_log(c, AV_LOG_INFO, "Bicubic spline scaler, "); 2833 av_log(c, AV_LOG_INFO, "Bicubic spline scaler, ");
2834 else 2834 else
2835 av_log(c, AV_LOG_INFO, "ehh flags invalid?! "); 2835 av_log(c, AV_LOG_INFO, "ehh flags invalid?! ");
2836 2836
2837 av_log(c, AV_LOG_INFO, "from %s to%s %s ", 2837 av_log(c, AV_LOG_INFO, "from %s to %s%s ",
2838 sws_format_name(srcFormat), 2838 sws_format_name(srcFormat),
2839 #ifdef DITHER1XBPP 2839 #ifdef DITHER1XBPP
2840 dstFormat == PIX_FMT_BGR555 || dstFormat == PIX_FMT_BGR565 ? " dithered" : "", 2840 dstFormat == PIX_FMT_BGR555 || dstFormat == PIX_FMT_BGR565 ? "dithered " : "",
2841 #else 2841 #else
2842 "", 2842 "",
2843 #endif 2843 #endif
2844 sws_format_name(dstFormat)); 2844 sws_format_name(dstFormat));
2845 2845