diff debian/daily-build.sh @ 32432:1522fac67d56

make the packaged binaries identify themselves properly
author siretart
date Tue, 19 Oct 2010 15:48:51 +0000
parents 76854194b09e
children
line wrap: on
line diff
--- a/debian/daily-build.sh	Tue Oct 19 12:56:41 2010 +0000
+++ b/debian/daily-build.sh	Tue Oct 19 15:48:51 2010 +0000
@@ -14,6 +14,8 @@
 test -r debian/control || exit 1
 
 rm debian/changelog
+echo $version > snapshot_version
 dch --create --empty --package mplayer -v 2:1.0~svn${version} "Daily build"
 
 dpkg-buildpackage -us -uc -i -I.svn "$@"
+rm -f snapshot_version