diff libswscale/swscale.c @ 23400:16cce5d6ff9f

rename attribute_unused to av_unused as it is declared in common.h patch by Carl Eugen Hoyos cehoyos chez ag or at original thread: [FFmpeg-devel] [PATCH] attribute_unused -> av_unused date: 05/29/2007 01:23 PM
author benoit
date Wed, 30 May 2007 09:33:09 +0000
parents aac6604be917
children ab4c0bba8f22
line wrap: on
line diff
--- a/libswscale/swscale.c	Wed May 30 08:36:38 2007 +0000
+++ b/libswscale/swscale.c	Wed May 30 09:33:09 2007 +0000
@@ -457,7 +457,7 @@
         int Y2 = 1<<18;\
         int U  = 1<<18;\
         int V  = 1<<18;\
-        type attribute_unused *r, *b, *g;\
+        type av_unused *r, *b, *g;\
         const int i2= 2*i;\
         \
         for (j=0; j<lumFilterSize; j++)\