diff sub/sub.c @ 32937:3c57056637cc

Cosmetic: Rename listItems structure. To reflect the importance of the listItems structure and the fact that it holds almost all information concerning the GUI, it is renamed 'guiItems' now. Additionally, the listItems pointer used to collect the items defined in the skin file is renamed 'skin' now. That way, the intended purpose should be more obvious and the code in skin.c is a lot easier to read.
author ib
date Fri, 04 Mar 2011 12:50:21 +0000
parents ce9c41d97bfd
children 8d137fb84699
line wrap: on
line diff