view parser-cfg.h @ 29941:092c1689c9df

Prefer GLAPIENTRY over APIENTRY, it is the better name and used more by OpenGL headers.
author reimar
date Wed, 09 Dec 2009 17:36:55 +0000
parents 8fd1ec0984b9
children c1a3f1bbba26
line wrap: on
line source

#ifndef MPLAYER_PARSER_CFG_H
#define MPLAYER_PARSER_CFG_H

#include "m_config.h"

int m_config_parse_config_file(m_config_t* config, const char *conffile);

int m_config_preparse_command_line(m_config_t *config, int argc, char **argv);

#endif /* MPLAYER_PARSER_CFG_H */