view sub_cc.h @ 20981:22cb9d5f1e21

Rename libdvdread to dvdread. We really only include only the dvdread subdirectory of libdvdread. This will also allow getting rid of some local modifications.
author diego
date Sat, 18 Nov 2006 00:33:01 +0000
parents f580a7755ac5
children 3baf6a2283da
line wrap: on
line source

#ifndef SUB_CC_H
#define SUB_CC_H

extern int subcc_enabled;

void subcc_init(void);
void subcc_process_data(unsigned char *inputdata,unsigned int len);

#endif /*SUB_CC_H*/