view fmt-conversion.h @ 29143:499cda761744

Replace all `` by $(), it is more readable and easier to nest.
author diego
date Wed, 15 Apr 2009 20:00:26 +0000
parents 21efa4282730
children 1d39794263eb
line wrap: on
line source

#ifndef MPLAYER_FMT_CONVERSION_H
#define MPLAYER_FMT_CONVERSION_H

#include "libavutil/avutil.h"

enum PixelFormat imgfmt2pixfmt(int fmt);
int pixfmt2imgfmt(enum PixelFormat pix_fmt);

#endif /* MPLAYER_FMT_CONVERSION_H */