view loader/debug.h @ 29143:499cda761744

Replace all `` by $(), it is more readable and easier to nest.
author diego
date Wed, 15 Apr 2009 20:00:26 +0000
parents a8ea87c71d18
children
line wrap: on
line source

#ifndef MPLAYER_DEBUG_H
#define MPLAYER_DEBUG_H

#ifdef DEBUG
#define TRACE printf
#define dbg_printf printf
#else
#define TRACE(...)
#define dbg_printf(...)
#endif

#endif /* MPLAYER_DEBUG_H */