view loader/ldt_keeper.h @ 29143:499cda761744

Replace all `` by $(), it is more readable and easier to nest.
author diego
date Wed, 15 Apr 2009 20:00:26 +0000
parents a8ea87c71d18
children 26f673ba0675
line wrap: on
line source

#ifndef MPLAYER_LDT_KEEPER_H
#define MPLAYER_LDT_KEEPER_H

#ifdef __cplusplus
extern "C"
{
#endif

typedef struct {
  void* fs_seg;
  char* prev_struct;
} ldt_fs_t;

void Setup_FS_Segment(void);
ldt_fs_t* Setup_LDT_Keeper(void);
void Restore_LDT_Keeper(ldt_fs_t* ldt_fs);
#ifdef __cplusplus
}
#endif

#endif /* MPLAYER_LDT_KEEPER_H */