view fmt-conversion.h @ 30288:4ee0cedb32f2

Prefer "to %s%s" over "to%s %s", slightly more readable.
author stefano
date Sat, 16 Jan 2010 19:14:29 +0000
parents 1d39794263eb
children c1a3f1bbba26
line wrap: on
line source

#ifndef MPLAYER_FMT_CONVERSION_H
#define MPLAYER_FMT_CONVERSION_H

#include "config.h"
#include "libavutil/avutil.h"

enum PixelFormat imgfmt2pixfmt(int fmt);
int pixfmt2imgfmt(enum PixelFormat pix_fmt);

#endif /* MPLAYER_FMT_CONVERSION_H */