view mpbswap.h @ 30288:4ee0cedb32f2

Prefer "to %s%s" over "to%s %s", slightly more readable.
author stefano
date Sat, 16 Jan 2010 19:14:29 +0000
parents 0d255d03016f
children c1a3f1bbba26
line wrap: on
line source

#ifndef MPLAYER_MPBSWAP_H
#define MPLAYER_MPBSWAP_H

#include <sys/types.h>
#include "config.h"
#include "libavutil/bswap.h"

#ifndef HAVE_SWAB
void swab(const void *from, void *to, ssize_t n);
#endif

#endif /* MPLAYER_MPBSWAP_H */