view mplayer_wine.spec @ 17619:9b619133f11a

Using non-blocking writes makes sense when the program wants to do other things instead of waiting for the device to become ready. However, just calling snd_pcm_wait() is identical to blocking mode, so we can just as well remove support for non-blocking writes. Besides, the waiting code was never actually used because play() is never called with more data than reported by get_space().
author cladisch
date Mon, 13 Feb 2006 11:38:12 +0000
parents a53966ed8afb
children
line wrap: on
line source

name	mplayer_wine
mode	cuiexe
type	win32

import	kernel32.dll
import	ntdll.dll