view mplayer_wine.spec @ 17854:a63fa57ecbd7

Fix seeking with cache enabled on systems using fork(). The first data connection was opened at open time which happend in the main process. This prevented properly closing the connection on later seeks as they happend in the child process and the fd was still open in the parent process. The fix delay opening the data connection upon the first fill_buffer/seek. Also remove some code duplication, add a timeout on read from the control connection and a few other small fixes.
author albeu
date Mon, 13 Mar 2006 16:56:10 +0000
parents a53966ed8afb
children
line wrap: on
line source

name	mplayer_wine
mode	cuiexe
type	win32

import	kernel32.dll
import	ntdll.dll