Wed, 13 May 2009 02:58:57 +0000 |
diego |
whitespace cosmetics: Remove all trailing whitespace.
|
Sun, 01 Feb 2009 13:42:27 +0000 |
diego |
Convert HAVE_WINSOCK2_H into a 0/1 definition.
|
Mon, 13 Oct 2008 16:23:55 +0000 |
diego |
Replace preprocessor check for WIN32 with checks for __MINGW32__ and __CYGWIN__.
|
Fri, 29 Aug 2008 20:05:08 +0000 |
diego |
Rename HAVE_WINSOCK preprocessor condition to HAVE_WINSOCK_H.
|
Tue, 15 Jul 2008 17:35:52 +0000 |
reimar |
Replace S_IREAD|S_IWRITE by POSIX-compatible S_IRUSR|S_IWUSR (not exactly the same, but should not matter).
|
Sat, 05 Jul 2008 11:39:43 +0000 |
diego |
Add disc ID to -identify output.
|
Fri, 16 May 2008 08:43:15 +0000 |
diego |
cosmetics: Remove useless parentheses from return statements.
|
Mon, 11 Feb 2008 09:05:31 +0000 |
diego |
#include just libavutil/common.h, not all of libavutil/intreadwrite.h.
|
Sun, 20 Jan 2008 20:58:02 +0000 |
rtogni |
Prevent possible buffer overflow on album_title[]
|
Sun, 20 Jan 2008 16:13:51 +0000 |
ulion |
Fix compilation failue:
|
Sat, 19 Jan 2008 16:58:57 +0000 |
reimar |
Reindent
|
Sat, 19 Jan 2008 16:57:53 +0000 |
reimar |
Simplify and keep terminating end-of-line
|
Sat, 19 Jan 2008 16:49:01 +0000 |
reimar |
Remove a broken and useless hack to avoid a memcpy
|
Sat, 19 Jan 2008 16:41:35 +0000 |
reimar |
Cached file must be 0-terminated since we use string processing functions on it
|
Sat, 19 Jan 2008 16:33:06 +0000 |
reimar |
Make sure we do not write the terminating 0 out of bounds
|
Sun, 16 Dec 2007 11:31:52 +0000 |
ulion |
Support cddb on darwin.
|
Mon, 09 Jul 2007 19:50:36 +0000 |
diego |
ISO8859-1 --> UTF-8
|
Tue, 05 Jun 2007 11:13:32 +0000 |
reimar |
Avoiding sscanf in cddb support reading more data with %s than buffer size
|
Thu, 10 May 2007 11:43:39 +0000 |
reimar |
Fix track info being read for the wrong track introduced in r20598
|
Thu, 10 May 2007 11:39:58 +0000 |
reimar |
Missing -1 in the FreeBSD code to get the first CD track number
|
Wed, 10 Jan 2007 14:56:23 +0000 |
diego |
GNU/kFreeBSD support, closes Bugzilla #704.
|
Wed, 01 Nov 2006 20:03:32 +0000 |
reimar |
More code shuffling
|
Wed, 01 Nov 2006 19:57:44 +0000 |
reimar |
cosmetics: move WIN32 read_toc code to allow for summarizing more common
|
Wed, 01 Nov 2006 19:41:03 +0000 |
reimar |
Avoid code duplication for "last" toc entry.
|
Wed, 01 Nov 2006 19:24:54 +0000 |
reimar |
simplify/unify read_toc
|
Wed, 01 Nov 2006 19:14:28 +0000 |
reimar |
Factor out common code in stream_cddb read_toc function.
|
Wed, 01 Nov 2006 19:02:01 +0000 |
reimar |
Remove useless code
|
Mon, 31 Jul 2006 17:48:50 +0000 |
ben |
renamed cddX stream interface to stream_cddX for consistency
base
stream/cddb.c@0ad3ed45998f
|