Wed, 03 Mar 2010 21:01:57 +0000 |
reimar |
Save the new width and height earlier so that e.g. -geometry 30x30-50-50
|
Wed, 03 Mar 2010 20:57:56 +0000 |
reimar |
Add support for specifying window position relative to right and bottom
|
Wed, 03 Mar 2010 20:36:35 +0000 |
reimar |
Simplify sscanf format strings and get rid of useless percent variable.
|
Wed, 03 Mar 2010 20:24:46 +0000 |
reimar |
Avoid very deep indentation level and RESET_GEOMETRY macro in -geometry
|
Wed, 03 Mar 2010 14:32:29 +0000 |
komh |
Add a VCD support for OS/2
|
Tue, 02 Mar 2010 19:57:17 +0000 |
diego |
Drop support for old-style DVB code.
|
Tue, 02 Mar 2010 17:18:55 +0000 |
rectalogic |
Remove RTSP_MUXER from libavmuxers to fix compilation with --disable-network
|
Tue, 02 Mar 2010 16:29:21 +0000 |
diego |
Add CONFIG_LSP to config.h for libavcodec compilation.
|
Mon, 01 Mar 2010 21:09:17 +0000 |
reimar |
Remove unused and useless define.
|
Mon, 01 Mar 2010 20:38:33 +0000 |
reimar |
Fix memleak due to strdup'd filename not being freed.
|
Mon, 01 Mar 2010 20:33:47 +0000 |
reimar |
Move functions into proper order to avoid extra declarations.
|
Mon, 01 Mar 2010 20:31:56 +0000 |
reimar |
Deduplicate code to set stream start_pos/end_pos.
|
Mon, 01 Mar 2010 20:22:18 +0000 |
reimar |
Set stream->pos correctly after seeking to a VCD title.
|
Mon, 01 Mar 2010 20:20:13 +0000 |
reimar |
Ensure that cue_current_pos.track is not set to an invalid value after
|
Mon, 01 Mar 2010 20:11:11 +0000 |
reimar |
Fix off-by-one error in chapter<->VCD track conversion.
|
Mon, 01 Mar 2010 20:07:37 +0000 |
reimar |
Fix cue_read_toc_entry to also reject negative track numbers
|
Mon, 01 Mar 2010 19:59:54 +0000 |
reimar |
Implement cue:// track switching via chapter forward/backward like for audio CDs.
|
Mon, 01 Mar 2010 19:57:42 +0000 |
reimar |
Fix cue_vcd_get_track_end to not change the current position.
|
Mon, 01 Mar 2010 19:35:18 +0000 |
reimar |
Avoid fd_bin and fd_cue global variables.
|
Mon, 01 Mar 2010 19:25:52 +0000 |
reimar |
Avoid a global variable and a strcpy.
|
Mon, 01 Mar 2010 19:21:59 +0000 |
reimar |
Reindent.
|
Mon, 01 Mar 2010 19:20:32 +0000 |
reimar |
Avoid code duplication and excessively deep nesting in cue_find_bin
|
Mon, 01 Mar 2010 18:57:24 +0000 |
reimar |
Use sizeof instead of hardcoded size.
|
Sun, 28 Feb 2010 17:39:30 +0000 |
cehoyos |
Documentation: Add linebreak and try to be less ambiguous.
|
Sun, 28 Feb 2010 15:24:30 +0000 |
reimar |
Extend stream_read_line to support reading lines from UTF-16 encoded files
|
Sun, 28 Feb 2010 14:27:44 +0000 |
reimar |
sub_utf8 is handled as a value, not flags everywhere else, so change
|
Sun, 28 Feb 2010 14:22:44 +0000 |
reimar |
Make array describing the subtitle reader modules const.
|
Sun, 28 Feb 2010 13:54:55 +0000 |
reimar |
Move stream_read_line implementation from stream.h to stream.c,
|