Sun, 19 Oct 2008 11:47:46 +0000 |
diego |
Improve error message when screen width and height are not set.
|
Sun, 19 Oct 2008 11:27:10 +0000 |
diego |
Clarify screenw/screenh options, patch by Christian Ohm, chr.ohm gmx net.
|
Sat, 18 Oct 2008 21:11:44 +0000 |
gpoirier |
improve documentation of latest x264's options
|
Sat, 18 Oct 2008 18:54:05 +0000 |
reimar |
Use av_malloc/av_free for audio-related buffers to avoid crashes due to
|
Sat, 18 Oct 2008 16:07:47 +0000 |
ranma |
pci.c includes dha.h, remove redundant MAX_* defines
|
Sat, 18 Oct 2008 16:07:18 +0000 |
ranma |
MAX_PCI_DEVICES 64 is not enough on my system (even though lspci only shows 25 devices), upped to 256
|
Fri, 17 Oct 2008 10:01:44 +0000 |
faust3 |
fixed image format detection for 15 bit color depths
|
Thu, 16 Oct 2008 20:44:05 +0000 |
diego |
cosmetics: Reorganize config.h. Remove pointless comments, group together
|
Thu, 16 Oct 2008 20:40:34 +0000 |
diego |
typo: _dev_dvd_openbsd --> _def_dvd_openbsd
|
Thu, 16 Oct 2008 20:25:41 +0000 |
diego |
Create LIBDIR for binary codecs upon make install.
|
Thu, 16 Oct 2008 20:23:22 +0000 |
diego |
Move dcbzl definition to the FFmpeg section of config.h where it belongs.
|
Thu, 16 Oct 2008 20:17:56 +0000 |
diego |
Replace all occurrences of '__volatile__' and '__volatile' by plain 'volatile'.
|
Thu, 16 Oct 2008 19:24:21 +0000 |
diego |
Revert declaring ThreadProc as void, it breaks the WINAPI.
|
Thu, 16 Oct 2008 19:12:57 +0000 |
diego |
Add -nomsgcolor option to match -msgcolor, patch by swell.k gmail com.
|
Thu, 16 Oct 2008 18:59:27 +0000 |
diego |
Change all occurrences of asm and __asm to __asm__, same as was done for FFmpeg.
|
Thu, 16 Oct 2008 18:28:38 +0000 |
diego |
Move DEFAULT_CDROM_DEVICE/DEFAULT_DVD_DEVICE to stream.h where it belongs.
|
Thu, 16 Oct 2008 18:26:01 +0000 |
diego |
Move likely/unlikely macros to libmpdemux/demuxer.h where they are used.
|
Thu, 16 Oct 2008 18:24:18 +0000 |
diego |
Move SCREEN_SIZE_X/Y definition to libmpcodecs/vd.c where it is used.
|
Thu, 16 Oct 2008 18:19:36 +0000 |
diego |
Move X11_FULLSCREEN definition to x11_common.h where it belongs.
|
Thu, 16 Oct 2008 18:14:35 +0000 |
diego |
cosmetics: Merge some preprocessor checks.
|
Thu, 16 Oct 2008 18:13:26 +0000 |
faust3 |
fixed overlay x and y calculation
|
Thu, 16 Oct 2008 18:13:06 +0000 |
diego |
Move attribute_used declaration from config.h to mangle.h where it is useful.
|
Thu, 16 Oct 2008 18:08:18 +0000 |
diego |
Remove pointless attribute_used from variable declaration.
|
Thu, 16 Oct 2008 17:01:40 +0000 |
diego |
Rename stream/netstream.h to stream/stream_netstream.h; netstream.h to make it
|