diff configure.ac @ 342:941f848b61c9 0.9.0

- update requirement for pidgin to 2.6.0 - update README to release 0.9.0
author Yoshiki Yazawa <yaz@honeyplanet.jp>
date Sun, 18 Oct 2009 23:59:55 +0900
parents 2dec3eb6e770
children 2e37e715e4a6
line wrap: on
line diff
--- a/configure.ac	Sun Oct 18 17:38:40 2009 +0900
+++ b/configure.ac	Sun Oct 18 23:59:55 2009 +0900
@@ -30,11 +30,11 @@
 AC_SUBST(GLIB_LIBS)
 AC_SUBST(GLIB_LIB_DIR)
 
-PKG_CHECK_MODULES(PIDGIN, [pidgin >= 2.4.0], , [
+PKG_CHECK_MODULES(PIDGIN, [pidgin >= 2.6.0], , [
         AC_MSG_RESULT(no)
         AC_MSG_ERROR([
 
-You must have pidgin >= 2.4.0 development headers installed to build.
+You must have pidgin >= 2.6.0 development headers installed to build.
 ])])
 PIDGIN_CFLAGS=`pkg-config --cflags pidgin 2> /dev/null`
 PIDGIN_LIBS=`pkg-config --libs pidgin 2> /dev/null`