diff configure.ac @ 22565:0085d8b80bc4

For the few of us who wanted it, I bring back --disable-nls! It may not be perfect, but it works for me in my testing.
author John Bailey <rekkanoryo@rekkanoryo.org>
date Sun, 30 Mar 2008 16:42:12 +0000
parents e4b2cbc246da
children d75346b9b29b
line wrap: on
line diff
--- a/configure.ac	Sun Mar 30 16:25:01 2008 +0000
+++ b/configure.ac	Sun Mar 30 16:42:12 2008 +0000
@@ -2151,6 +2151,13 @@
 AM_CONDITIONAL(INSTALL_PIXMAPS, test "x$enable_pixmaps" = "xyes")
 
 dnl #######################################################################
+dnl # Disable installation of translation files
+dnl #######################################################################
+AC_ARG_ENABLE(nls, AC_HELP_STRING([--enable-nls], [enable installation of translation files]), enable_i18n="$enableval", enable_i18n=yes)
+
+AM_CONDITIONAL(INSTALL_I18N, test "x$enable_i18n" = "xyes")
+
+dnl #######################################################################
 dnl # Check for Doxygen and dot (part of GraphViz)
 dnl #######################################################################
 AC_ARG_ENABLE(doxygen,
@@ -2308,6 +2315,7 @@
 echo Use kerberos 4 with zephyr.... : $kerberos
 echo Use external libzephyr........ : $zephyr
 echo Install pixmaps............... : $enable_pixmaps
+echo Install translations.......... : $enable_i18n
 echo Has you....................... : yes
 echo
 echo Use XScreenSaver Extension.... : $enable_screensaver