diff Makefile.am @ 14191:009db0b357b5

This is a hand-crafted commit to migrate across subversion revisions 16854:16861, due to some vagaries of the way the original renames were done. Witness that monotone can do in one revision what svn had to spread across several.
author Ethan Blanton <elb@pidgin.im>
date Sat, 16 Dec 2006 04:59:55 +0000
parents 40c5d0508a1a
children 60b1bc8dbf37
line wrap: on
line diff
--- a/Makefile.am	Sat Aug 19 00:24:14 2006 +0000
+++ b/Makefile.am	Sat Dec 16 04:59:55 2006 +0000
@@ -48,7 +48,15 @@
 apps_DATA = $(apps_in_files:.desktop.in=.desktop)
 @INTLTOOL_DESKTOP_RULE@
 
-SUBDIRS = doc m4macros pixmaps plugins po sounds src
+if ENABLE_GTK
+GTK_DIR=gtk
+endif
+
+if ENABLE_GNT
+GNT_DIR=console
+endif
+
+SUBDIRS = core doc $(GNT_DIR) $(GTK_DIR) m4macros po
 
 docs: Doxyfile
 if HAVE_DOXYGEN