diff plugins/gaim-remote/Makefile.am @ 5859:022786c7ab53

[gaim-migrate @ 6290] CUI is gone, long live gaim-remote! The old CUI functionality, which was for remote-controlling gaim, is now a Core Plugin, so any future UI (including the current, normal gaim gtk UI) can be remote-controlled. Applications will soon be able to link against the library and header files and provide their own remote-control of gaim, but why bother? :) If you use gaim-remote, make sure to load the new plugin. It won't auto-load. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Sat, 14 Jun 2003 06:06:40 +0000
parents
children 059d95c67cda
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/gaim-remote/Makefile.am	Sat Jun 14 06:06:40 2003 +0000
@@ -0,0 +1,20 @@
+plugindir = $(libdir)/gaim
+
+gaim_remote_la_LDFLAGS = -module -avoid-version
+
+if PLUGINS
+
+plugin_LTLIBRARIES = gaim-remote.la
+
+gaim_remote_la_SOURCES = \
+	remote.c \
+	remote-socket.c \
+	remote-socket.h
+
+endif
+
+INCLUDES = \
+	-I$(top_srcdir)/src \
+	-DVERSION=\"$(VERSION)\" \
+	-DDATADIR=\"$(datadir)\" \
+	$(DEBUG_CFLAGS)