diff plugins/Makefile.am @ 12859:02e1ef5bc3d5

[gaim-migrate @ 15210] adding a psychic mode plugin, replacing a preference which gaim-meanwhile used to offer committer: Tailor Script <tailor@pidgin.im>
author Christopher O'Brien <siege@pidgin.im>
date Fri, 13 Jan 2006 17:30:20 +0000
parents a1e241dd50b6
children c5c14bb91c28
line wrap: on
line diff
--- a/plugins/Makefile.am	Fri Jan 13 17:26:42 2006 +0000
+++ b/plugins/Makefile.am	Fri Jan 13 17:30:20 2006 +0000
@@ -42,6 +42,7 @@
 iconaway_la_LDFLAGS         = -module -avoid-version $(GTK_LIBS)
 idle_la_LDFLAGS             = -module -avoid-version $(GLIB_LIBS)
 notify_la_LDFLAGS           = -module -avoid-version $(GTK_LIBS)
+psychic_la_LDFLAGS          = -module -avoid-version $(GLIB_LIBS)
 relnot_la_LDFLAGS           = -module -avoid-version $(GLIB_LIBS)
 spellchk_la_LDFLAGS         = -module -avoid-version $(GTK_LIBS)
 statenotify_la_LDFLAGS      = -module -avoid-version $(GLIB_LIBS)
@@ -60,6 +61,7 @@
 	iconaway.la         \
 	idle.la             \
 	notify.la           \
+	psychic.la          \
 	relnot.la           \
 	spellchk.la         \
 	statenotify.la      \
@@ -74,6 +76,7 @@
 iconaway_la_SOURCES         = iconaway.c
 idle_la_SOURCES             = idle.c
 notify_la_SOURCES           = notify.c
+psychic_la_SOURCES          = psychic.c
 relnot_la_SOURCES           = relnot.c
 spellchk_la_SOURCES         = spellchk.c
 statenotify_la_SOURCES      = statenotify.c