diff plugins/gestures/Makefile.am @ 4390:16540914c963

[gaim-migrate @ 4656] Added a mouse gestures plugin. Yes, you heard me. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Wed, 22 Jan 2003 13:57:27 +0000
parents
children 2e23ccbccdec
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/plugins/gestures/Makefile.am	Wed Jan 22 13:57:27 2003 +0000
@@ -0,0 +1,22 @@
+plugindir = $(libdir)/gaim
+
+gestures_la_LDFLAGS = -module -avoid-version
+
+if PLUGINS
+
+plugin_LTLIBRARIES = gestures.la
+
+gestures_la_SOURCES = \
+	gestures.c \
+	gstroke.h \
+	gstroke-internal.h \
+	stroke.c \
+	stroke-draw.c
+
+endif
+
+INCLUDES = \
+	-I$(top_srcdir)/src \
+	-DVERSION=\"$(VERSION)\" \
+	-DDATADIR=\"$(datadir)\" \
+	$(DEBUG_CFLAGS)