diff sounds/Makefile.am @ 1927:1a9867e1bfd5

[gaim-migrate @ 1937] gah. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Thu, 31 May 2001 01:22:21 +0000
parents a54442421428
children b2520034b62f
line wrap: on
line diff
--- a/sounds/Makefile.am	Thu May 31 01:07:12 2001 +0000
+++ b/sounds/Makefile.am	Thu May 31 01:22:21 2001 +0000
@@ -4,16 +4,14 @@
 
 EXTRA_DIST = BuddyArrive.au BuddyLeave.au Send.au Receive.au RedAlert.au
 
-h_files = BuddyArrive.h BuddyLeave.h Send.h Receive.h RedAlert.h
-
-all: h_files
+all: BuddyArrive.h BuddyLeave.h Send.h Receive.h RedAlert.h
 
 clean distclean:
 	rm -f BuddyArrive.h BuddyLeave.h Send.h Receive.h RedAlert.h
 
 SUFFIXES = .au .h
 
-h_files: au2h
+BuddyArrive.h BuddyLeave.h Send.h Receive.h RedAlert.h: au2h
 
 .au.h: au2h
 	./au2h $< $@