diff plugins/Makefile.am @ 5587:1c55b1540e18

[gaim-migrate @ 5991] The rest of the plugins compile. Well, the default ones. notify.c is no longer compiled by default. I don't know for sure what we're doing with this, but I didn't want to fix it :) committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Sat, 31 May 2003 06:59:58 +0000
parents 3cd24f012091
children 022786c7ab53
line wrap: on
line diff
--- a/plugins/Makefile.am	Sat May 31 06:50:47 2003 +0000
+++ b/plugins/Makefile.am	Sat May 31 06:59:58 2003 +0000
@@ -10,7 +10,7 @@
 
 autorecon_la_LDFLAGS   = -module -avoid-version
 iconaway_la_LDFLAGS    = -module -avoid-version
-notify_la_LDFLAGS      = -module -avoid-version
+#notify_la_LDFLAGS      = -module -avoid-version
 spellchk_la_LDFLAGS    = -module -avoid-version
 history_la_LDFLAGS     = -module -avoid-version
 timestamp_la_LDFLAGS   = -module -avoid-version
@@ -22,16 +22,17 @@
 plugin_LTLIBRARIES = \
 	autorecon.la   \
 	iconaway.la    \
-	notify.la      \
 	spellchk.la    \
 	history.la     \
 	timestamp.la   \
 	idle.la        \
 	statenotify.la
 
+#	notify.la
+
 autorecon_la_SOURCES   = autorecon.c
 iconaway_la_SOURCES    = iconaway.c
-notify_la_SOURCES      = notify.c
+#notify_la_SOURCES      = notify.c
 spellchk_la_SOURCES    = spellchk.c
 history_la_SOURCES     = history.c
 timestamp_la_SOURCES   = timestamp.c
@@ -43,6 +44,7 @@
 EXTRA_DIST = \
 	ChangeLog PERL-HOWTO HOWTO SIGNALS \
 	filectl.c mailchk.c gtik.c \
+	raw.c events.c simple.c \
 	gaim.pl fortuneprofile.pl
 
 AM_CPPFLAGS = \