diff Makefile.am @ 24174:27556c2710e3

Run the (relatively quick) version check before the (painfully long) distcheck when preparing for, or making, a release
author Stu Tomlinson <stu@nosnilmot.com>
date Thu, 16 Oct 2008 20:23:03 +0000
parents 6c8be58d0d04
children 2f83c37c65e3
line wrap: on
line diff
--- a/Makefile.am	Thu Oct 16 18:01:15 2008 +0000
+++ b/Makefile.am	Thu Oct 16 20:23:03 2008 +0000
@@ -52,9 +52,9 @@
 # ... and have no changes in the working copy.
 	test x`mtn diff | grep -v '^#'` = x
 
-release: distcheck packages
+release: version-check distcheck packages
 
-packages: version-check
+packages:
 	gpg -ab pidgin-$(PACKAGE_VERSION).tar.gz
 	gpg -ab pidgin-$(PACKAGE_VERSION).tar.bz2
 	gpg --verify pidgin-$(PACKAGE_VERSION).tar.gz.asc pidgin-$(PACKAGE_VERSION).tar.gz