diff pidgin/pixmaps/tray/22/Makefile.am @ 15715:2a673784fa56

Recrop docket icons to consistent sizes. Realize that they're all actually 22px. A request is out for 16px icons for Windows
author Sean Egan <seanegan@gmail.com>
date Sun, 25 Feb 2007 23:32:45 +0000
parents
children 1f7106b999d5
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pidgin/pixmaps/tray/22/Makefile.am	Sun Feb 25 23:32:45 2007 +0000
@@ -0,0 +1,18 @@
+TRAY_ICONS =	tray-away.png \
+		tray-busy.png \
+		tray-connecting.png \
+		tray-extended-away.png \
+		tray-message.png \
+		tray-offline.png \
+		tray-online.png
+
+EXTRA_DIST = 	tray-away.ico \
+		tray-busy.ico \
+		tray-connecting.ico \
+		tray-extended-away.ico \
+		tray-message.ico \
+		tray-offline.ico \
+		tray-online.ico 
+
+pidgintraypixdir = $(datadir)/pixmaps/pidgin/tray/16
+pidgintraypix_DATA = $(TRAY_ICONS)