diff plugins/perl/Makefile.am @ 6520:2e2593d95121

[gaim-migrate @ 7037] Added timeout handler support to perl. It may not work. Probably should, but who knows. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Wed, 20 Aug 2003 10:25:58 +0000
parents 22acbf225a53
children e05a54da64db
line wrap: on
line diff
--- a/plugins/perl/Makefile.am	Wed Aug 20 09:33:56 2003 +0000
+++ b/plugins/perl/Makefile.am	Wed Aug 20 10:25:58 2003 +0000
@@ -8,7 +8,10 @@
 perl_la_LIBADD = $(PERL_LIBS)
 perl_la_SOURCES = \
 	perl.c \
-	perl-common.c
+	perl-common.c \
+	perl-common.h \
+	perl-handlers.c \
+	perl-handlers.h
 
 perl_la_DEPENDENCIES = \
 	.libs/libperl_orig.a \