diff libpurple/example/Makefile.am @ 25545:315151da0dc6

Basic Google Talk voice call support. No UI; receiving a call auto-accepts it.
author Sean Egan <seanegan@gmail.com>
date Wed, 05 Sep 2007 00:47:58 +0000
parents ce049678a67b
children 1343ff17b110
line wrap: on
line diff
--- a/libpurple/example/Makefile.am	Tue Aug 28 01:02:01 2007 +0000
+++ b/libpurple/example/Makefile.am	Wed Sep 05 00:47:58 2007 +0000
@@ -7,7 +7,8 @@
 	$(DBUS_LIBS) \
 	$(INTLLIBS) \
 	$(GLIB_LIBS) \
-	$(LIBXML_LIBS) \
+	$(LIBXML_LIBS) \	
+	$(FARSIGHT_LIBS) \
 	$(top_builddir)/libpurple/libpurple.la
 
 AM_CPPFLAGS = \
@@ -22,4 +23,5 @@
 	$(DEBUG_CFLAGS) \
 	$(GLIB_CFLAGS) \
 	$(DBUS_CFLAGS) \
+	$(FARSIGHT_CFLAGS) \
 	$(LIBXML_CFLAGS)