diff pidgin/plugins/Makefile.am @ 28392:33e8d40ae6ec

Add the vvconfig plugin. It allows you to choose different microphones, webcams, and output elements from the defaults.
author maiku@pidgin.im
date Sat, 22 Aug 2009 00:36:25 +0000
parents 48148e688ad1
children b9e28b2a119b
line wrap: on
line diff
--- a/pidgin/plugins/Makefile.am	Fri Aug 21 20:49:06 2009 +0000
+++ b/pidgin/plugins/Makefile.am	Sat Aug 22 00:36:25 2009 +0000
@@ -47,6 +47,7 @@
 themeedit_la_LDFLAGS        = -module -avoid-version
 timestamp_la_LDFLAGS        = -module -avoid-version
 timestamp_format_la_LDFLAGS = -module -avoid-version
+vvconfig_la_LDFLAGS         = -module -avoid-version
 xmppconsole_la_LDFLAGS      = -module -avoid-version
 
 if PLUGINS
@@ -66,6 +67,7 @@
 	themeedit.la         \
 	timestamp.la        \
 	timestamp_format.la \
+	vvconfig.la         \
 	xmppconsole.la
 
 noinst_LTLIBRARIES = \
@@ -88,6 +90,7 @@
 themeedit_la_SOURCES        = themeedit.c themeedit-icon.c themeedit-icon.h
 timestamp_la_SOURCES        = timestamp.c
 timestamp_format_la_SOURCES = timestamp_format.c
+vvconfig_SOURCES            = vvconfig.c
 xmppconsole_la_SOURCES      = xmppconsole.c
 
 convcolors_la_LIBADD        = $(GTK_LIBS)
@@ -106,6 +109,7 @@
 themeedit_la_LIBADD         = $(GTK_LIBS)
 timestamp_la_LIBADD         = $(GTK_LIBS)
 timestamp_format_la_LIBADD  = $(GTK_LIBS)
+vvconfig_la_LIBADD          = $(GTK_LIBS)
 xmppconsole_la_LIBADD       = $(GTK_LIBS)
 
 endif # PLUGINS
@@ -129,6 +133,7 @@
 	-I$(top_srcdir)/pidgin \
 	$(DEBUG_CFLAGS) \
 	$(GTK_CFLAGS) \
+	$(GSTREAMER_CFLAGS) \
 	$(PLUGIN_CFLAGS)
 
 #