diff libgaim/Makefile.am @ 14696:34083fe39891

[gaim-migrate @ 17448] From Paul Betts, NetworkManager integration. This will smartly disconnect and reconnect accounts according to network availability. Probably needs some more tweaking. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Sun, 08 Oct 2006 08:40:09 +0000
parents 565f90ad0c84
children 5b389aacc06b
line wrap: on
line diff
--- a/libgaim/Makefile.am	Sun Oct 08 04:31:39 2006 +0000
+++ b/libgaim/Makefile.am	Sun Oct 08 08:40:09 2006 +0000
@@ -218,6 +218,7 @@
 	$(DBUS_LIBS) \
 	$(GLIB_LIBS) \
 	$(LIBXML_LIBS) \
+	$(LIBNM_LIBS) \
 	$(STATIC_LINK_LIBS) \
 	$(INTLLIBS) \
 	-lm
@@ -231,4 +232,5 @@
 	$(GLIB_CFLAGS) \
 	$(DEBUG_CFLAGS) \
 	$(DBUS_CFLAGS) \
-	$(LIBXML_CFLAGS)
+	$(LIBXML_CFLAGS) \
+	$(LIBNM_CFLAGS)