diff plugins/Makefile.am @ 1094:3deadbe50737

[gaim-migrate @ 1104] making make distcheck work committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Tue, 14 Nov 2000 10:34:10 +0000
parents ce12622502c5
children 201ec77f3a60
line wrap: on
line diff
--- a/plugins/Makefile.am	Tue Nov 14 05:21:16 2000 +0000
+++ b/plugins/Makefile.am	Tue Nov 14 10:34:10 2000 +0000
@@ -1,7 +1,7 @@
 LDFLAGS += $(LDADD) $(LIBS) -ggdb -shared
 SUFFIXES = .c .so
 .c.so:
-	$(CC) $(CFLAGS) -I../src -DVERSION=\"$(VERSION)\" -fPIC -o $@ $< $(LDFLAGS) $(PLUGIN_LIBS)
+	$(CC) $(CFLAGS) -I\$(top_srcdir)/src -I\$(top_srcdir) -DVERSION=\"$(VERSION)\" -fPIC -o $@ $< $(LDFLAGS) $(PLUGIN_LIBS)
 
 if PLUGINS
 
@@ -18,4 +18,4 @@
 
 EXTRA_DIST = ChangeLog PERL-HOWTO CRAZY HOWTO SIGNALS autorecon.c error.c filectl.c \
 	gaiminc.c iconaway.c lagmeter.c notify.c simple.c spellchk.c \
-	toc_commands.c events.c gaim.pl
+	toc_commands.c events.c gaim.pl irc.c