diff src/protocols/msn/Makefile.am @ 2086:424a40f12a6c

[gaim-migrate @ 2096] moving protocols from plugins/ to src/protocols. making it so that you can select which protocols are compiled statically. committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Tue, 31 Jul 2001 01:00:39 +0000
parents
children 1a1d68e12a86
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/protocols/msn/Makefile.am	Tue Jul 31 01:00:39 2001 +0000
@@ -0,0 +1,21 @@
+pkgdir = $(libdir)/gaim
+
+CFLAGS += -I\$(top_srcdir)/src $(st) $(DEBUG_CFLAGS)
+
+if STATIC_MSN
+
+st = -DSTATIC
+pkg_LTLIBRARIES =
+noinst_LIBRARIES = libmsn.a
+
+libmsn_a_SOURCES = msn.c md5.c md5.h
+
+else
+
+st =
+pkg_LTLIBRARIES = libmsn.la
+noinst_LIBRARIES =
+
+libmsn_la_SOURCES = msn.c md5.c md5.h
+
+endif