diff configure.ac @ 11318:519dc2186438

[gaim-migrate @ 13521] Bits and pieces all over the place. I was hunting down compiler warnings all over the place, with crazy CFLAGS. I think I might have got a bit carried away. I made the perl stuff compile with gcc 2.x (which don't support mixed declerations and statements), I think what I did was safe but readily admit I have no clue how all the perl stuff works. Rename gaim_presence_add_presence() to gaim_presence_add_list() (to match the header file - obviously nothing actually _uses_ this) Implement gaim_savedstatus_get_handle() because it's in the header file. Remove gaim_account_set_presence() from account.h - it's not actually implemented anywhere, so it can't be that important. committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sat, 20 Aug 2005 20:17:08 +0000
parents 5ede3f6d6bd7
children 23f5b11fd9eb
line wrap: on
line diff
--- a/configure.ac	Fri Aug 19 20:06:37 2005 +0000
+++ b/configure.ac	Sat Aug 20 20:17:08 2005 +0000
@@ -1237,7 +1237,7 @@
 			AC_CHECK_PROG(DOT, dot, true, false)
 
 			if test $DOT = false; then
-				enable_dot = no;
+				enable_dot="no";
 				AC_MSG_WARN([*** dot not found, graphs will not be available])
 			else
 				AC_DEFINE_UNQUOTED(HAVE_DOT, 1, [whether or not we have dot])