diff src/protocols/yahoo/Makefile.am @ 2795:536bb833fdeb

[gaim-migrate @ 2808] i hate solaris committer: Tailor Script <tailor@pidgin.im>
author Eric Warmenhoven <eric@warmenhoven.org>
date Mon, 26 Nov 2001 23:18:36 +0000
parents b7455c506979
children 4eb0490f5ff3
line wrap: on
line diff
--- a/src/protocols/yahoo/Makefile.am	Mon Nov 26 22:33:21 2001 +0000
+++ b/src/protocols/yahoo/Makefile.am	Mon Nov 26 23:18:36 2001 +0000
@@ -1,7 +1,8 @@
+EXTRA_DIST = md5.h
+
 pkgdir = $(libdir)/gaim
 
 CFLAGS += -I\$(top_srcdir)/src $(st) $(DEBUG_CFLAGS)
-LIBS = @LIBS@ $(CRYPT_LIBS)
 libyahoo_la_LDFLAGS = -avoid-version
 
 if STATIC_YAHOO
@@ -10,7 +11,7 @@
 pkg_LTLIBRARIES =
 noinst_LIBRARIES = libyahoo.a
 
-libyahoo_a_SOURCES = yahoo.c
+libyahoo_a_SOURCES = crypt.c md5.c yahoo.c
 
 else
 
@@ -18,6 +19,6 @@
 pkg_LTLIBRARIES = libyahoo.la
 noinst_LIBRARIES =
 
-libyahoo_la_SOURCES = yahoo.c
+libyahoo_la_SOURCES = crypt.c md5.c yahoo.c
 
 endif