diff pidgin/plugins/ticker/Makefile.am @ 15374:5fe8042783c1

Rename gtk/ and libgaim/ to pidgin/ and libpurple/
author Sean Egan <seanegan@gmail.com>
date Sat, 20 Jan 2007 02:32:10 +0000
parents
children e9c12873fae0
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/pidgin/plugins/ticker/Makefile.am	Sat Jan 20 02:32:10 2007 +0000
@@ -0,0 +1,27 @@
+EXTRA_DIST = \
+		Makefile.mingw
+
+plugindir = $(libdir)/gaim
+
+ticker_la_LDFLAGS = -module -avoid-version
+
+if PLUGINS
+
+plugin_LTLIBRARIES = ticker.la
+
+ticker_la_SOURCES = \
+	gtkticker.c \
+	gtkticker.h \
+	ticker.c
+
+ticker_la_LIBADD = $(GTK_LIBS)
+
+endif
+
+AM_CPPFLAGS = \
+	-DDATADIR=\"$(datadir)\" \
+	-DVERSION=\"$(VERSION)\" \
+	-I$(top_srcdir)/libpurple \
+	-I$(top_srcdir)/pidgin \
+	$(DEBUG_CFLAGS) \
+	$(GTK_CFLAGS)