diff libpurple/ciphers/Makefile.am @ 31661:64587c6084e3

Created a new branch to break the ciphers out to their own files. Also I've now exposed purple_g_checksum_* if we're on glib >= 2.16.0
author Gary Kramlich <grim@reaperworld.com>
date Mon, 14 Feb 2011 05:48:59 +0000
parents
children 04ead332691f
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/libpurple/ciphers/Makefile.am	Mon Feb 14 05:48:59 2011 +0000
@@ -0,0 +1,11 @@
+noinst_LTLIBRARIES=libpurple-ciphers.la
+
+libpurple_ciphers_la_SOURCES=\
+	md4.c \
+	md5.c
+
+INCLUDES = -I$(top_srcdir)/libpurple
+
+AM_CPPFLAGS = \
+	$(GLIB_CFLAGS)
+