diff libgaim/plugins/tcl/Makefile.am @ 14674:69590c55c748

[gaim-migrate @ 17420] It is more correct to use foo_la_LIBADD to specify libs to link to instead of foo_la_LDFLAGS committer: Tailor Script <tailor@pidgin.im>
author Stu Tomlinson <stu@nosnilmot.com>
date Sun, 01 Oct 2006 18:17:49 +0000
parents 60b1bc8dbf37
children
line wrap: on
line diff
--- a/libgaim/plugins/tcl/Makefile.am	Sun Oct 01 16:33:14 2006 +0000
+++ b/libgaim/plugins/tcl/Makefile.am	Sun Oct 01 18:17:49 2006 +0000
@@ -1,12 +1,14 @@
 plugindir = $(libdir)/gaim
 
-tcl_la_LDFLAGS = -module -avoid-version $(GLIB_LIBS) $(TCL_LIBS) $(TK_LIBS)
+tcl_la_LDFLAGS = -module -avoid-version
 
 plugin_LTLIBRARIES = tcl.la
 
 tcl_la_SOURCES = tcl.c tcl_glib.c tcl_glib.h tcl_cmds.c tcl_signals.c tcl_gaim.h \
                  tcl_ref.c tcl_cmd.c
 
+tcl_la_LIBADD = $(GLIB_LIBS) $(TCL_LIBS) $(TK_LIBS)
+
 EXTRA_DIST = signal-test.tcl Makefile.mingw
 
 AM_CPPFLAGS = \