diff configure.ac @ 9265:6a1f2c444ee7

[gaim-migrate @ 10064] Apparently stdint.h is required on OS X. This now looks to see if stdint.h exists. and includes it only if it does. If this doesn't fix whatever platform was broken (KingAnt, what was that?), we'll look for another solution. committer: Tailor Script <tailor@pidgin.im>
author Ethan Blanton <elb@pidgin.im>
date Fri, 11 Jun 2004 03:58:48 +0000
parents 2e2eaa5b6249
children cc2baf349805
line wrap: on
line diff
--- a/configure.ac	Fri Jun 11 00:23:13 2004 +0000
+++ b/configure.ac	Fri Jun 11 03:58:48 2004 +0000
@@ -43,7 +43,7 @@
 dnl Checks for header files.
 AC_HEADER_STDC
 AC_HEADER_SYS_WAIT
-AC_CHECK_HEADERS(fcntl.h sys/time.h unistd.h locale.h signal.h)
+AC_CHECK_HEADERS(fcntl.h sys/time.h unistd.h locale.h signal.h stdint.h)
 
 dnl Check for SILC includes
 AC_ARG_WITH(silc-includes, [  --with-silc-includes=DIR