diff pidgin/plugins/Makefile.am @ 15905:6f04fe174f40

Change some stuff from gaim to pidgin
author Mark Doliner <mark@kingant.net>
date Sun, 25 Mar 2007 01:28:40 +0000
parents e9c12873fae0
children 7e202dbce3d5
line wrap: on
line diff
--- a/pidgin/plugins/Makefile.am	Sun Mar 25 01:05:56 2007 +0000
+++ b/pidgin/plugins/Makefile.am	Sun Mar 25 01:28:40 2007 +0000
@@ -28,11 +28,11 @@
 
 convcolors_la_LDFLAGS       = -module -avoid-version
 extplacement_la_LDFLAGS     = -module -avoid-version
-gaimrc_la_LDFLAGS           = -module -avoid-version
 history_la_LDFLAGS          = -module -avoid-version
 iconaway_la_LDFLAGS         = -module -avoid-version
 markerline_la_LDFLAGS       = -module -avoid-version
 notify_la_LDFLAGS           = -module -avoid-version
+pidginrc_la_LDFLAGS           = -module -avoid-version
 relnot_la_LDFLAGS           = -module -avoid-version
 spellchk_la_LDFLAGS         = -module -avoid-version
 timestamp_la_LDFLAGS        = -module -avoid-version
@@ -44,11 +44,11 @@
 plugin_LTLIBRARIES = \
 	convcolors.la       \
 	extplacement.la     \
-	gaimrc.la           \
 	history.la          \
 	iconaway.la         \
 	markerline.la       \
 	notify.la           \
+	pidginrc.la           \
 	relnot.la           \
 	spellchk.la         \
 	timestamp.la        \
@@ -57,11 +57,11 @@
 
 convcolors_la_SOURCES       = convcolors.c
 extplacement_la_SOURCES     = extplacement.c
-gaimrc_la_SOURCES           = gaimrc.c
 history_la_SOURCES          = history.c
 iconaway_la_SOURCES         = iconaway.c
 markerline_la_SOURCES       = markerline.c
 notify_la_SOURCES           = notify.c
+pidginrc_la_SOURCES         = pidginrc.c
 relnot_la_SOURCES           = relnot.c
 spellchk_la_SOURCES         = spellchk.c
 timestamp_la_SOURCES        = timestamp.c
@@ -70,11 +70,11 @@
 
 convcolors_la_LIBADD        = $(GTK_LIBS)
 extplacement_la_LIBADD      = $(GTK_LIBS)
-gaimrc_la_LIBADD            = $(GTK_LIBS)
 history_la_LIBADD           = $(GTK_LIBS)
 iconaway_la_LIBADD          = $(GTK_LIBS)
 markerline_la_LIBADD        = $(GTK_LIBS)
 notify_la_LIBADD            = $(GTK_LIBS)
+pidginrc_la_LIBADD          = $(GTK_LIBS)
 relnot_la_LIBADD            = $(GLIB_LIBS)
 spellchk_la_LIBADD          = $(GTK_LIBS)
 timestamp_la_LIBADD         = $(GTK_LIBS)