diff src/protocols/sametime/meanwhile/Makefile.am @ 11093:7831d0969531

[gaim-migrate @ 13118] Sametime builds for me now. committer: Tailor Script <tailor@pidgin.im>
author Sean Egan <seanegan@gmail.com>
date Tue, 12 Jul 2005 04:13:11 +0000
parents
children 1a2eaba2bc13
line wrap: on
line diff
--- /dev/null	Thu Jan 01 00:00:00 1970 +0000
+++ b/src/protocols/sametime/meanwhile/Makefile.am	Tue Jul 12 04:13:11 2005 +0000
@@ -0,0 +1,46 @@
+noinst_HEADERS = \
+	mw_channel.h \
+	mw_cipher.h \
+	mw_common.h \
+	mw_debug.h \
+	mw_error.h \
+	mw_message.h \
+	mw_service.h \
+	mw_session.h \
+	mw_srvc_aware.h \
+	mw_srvc_conf.h \
+	mw_srvc_ft.h \
+	mw_srvc_im.h \
+	mw_srvc_resolve.h \
+	mw_srvc_store.h \
+	mw_st_list.h \
+	mw_util.h 
+
+
+meanwhile_SOURCES = \
+	channel.c \
+	cipher.c \
+	common.c \
+	error.c \
+	message.c \
+	mw_debug.c \
+	mw_util.c \
+	service.c \
+	session.c \
+	srvc_aware.c \
+	srvc_conf.c \
+	srvc_ft.c \
+	srvc_im.c \
+	srvc_store.c \
+	srvc_resolve.c \
+	st_list.c
+
+AM_CFLAGS = \
+	$(GLIB_CFLAGS) \
+	$(DEBUG_CFLAGS) \
+	-I$(top_srcdir)/src 
+
+libmeanwhile_la_SOURCES = $(meanwhile_SOURCES)
+st =
+noinst_LTLIBRARIES = libmeanwhile.la
+