diff plugins/Makefile.am @ 10584:7de819b5ed68

[gaim-migrate @ 11988] Here you go Sean. Here's your interface to the gtkrc settings plugin. It's probably far from what you'd intended in a bunch of ways but it should do about what you want. Everyone feel free to tell me what they don't like about it. committer: Tailor Script <tailor@pidgin.im>
author Etan Reisner <pidgin@unreliablesource.net>
date Thu, 10 Feb 2005 06:35:32 +0000
parents 6b96a5a13e68
children 3f7508b1531f
line wrap: on
line diff
--- a/plugins/Makefile.am	Wed Feb 09 14:20:05 2005 +0000
+++ b/plugins/Makefile.am	Thu Feb 10 06:35:32 2005 +0000
@@ -20,6 +20,7 @@
 
 autorecon_la_LDFLAGS    = -module -avoid-version
 extplacement_la_LDFLAGS = -module -avoid-version
+gaimrc_la_LDFLAGS       = -module -avoid-version
 history_la_LDFLAGS      = -module -avoid-version
 iconaway_la_LDFLAGS     = -module -avoid-version
 idle_la_LDFLAGS         = -module -avoid-version
@@ -34,6 +35,7 @@
 plugin_LTLIBRARIES = \
 	autorecon.la     \
 	extplacement.la  \
+	gaimrc.la        \
 	history.la       \
 	iconaway.la      \
 	idle.la          \
@@ -45,6 +47,7 @@
 
 autorecon_la_SOURCES    = autorecon.c
 extplacement_la_SOURCES = extplacement.c
+gaimrc_la_SOURCES       = gaimrc.c
 history_la_SOURCES      = history.c
 iconaway_la_SOURCES     = iconaway.c
 idle_la_SOURCES         = idle.c