diff finch/plugins/Makefile.am @ 26582:8986c3804ada

Add a gnt TinyURL plugin. Closes #2017
author Richard Nelson <wabz@pidgin.im>
date Mon, 06 Apr 2009 10:36:43 +0000
parents e33a91b8b8f6
children 6a4cab3959b7
line wrap: on
line diff
--- a/finch/plugins/Makefile.am	Mon Apr 06 10:33:28 2009 +0000
+++ b/finch/plugins/Makefile.am	Mon Apr 06 10:36:43 2009 +0000
@@ -2,6 +2,7 @@
 gntgf_la_LDFLAGS      = -module -avoid-version
 gnthistory_la_LDFLAGS = -module -avoid-version
 gntlastlog_la_LDFLAGS = -module -avoid-version
+gnttinyurl_la_LDFLAGS = -module -avoid-version
 grouping_la_LDFLAGS   = -module -avoid-version
 
 if PLUGINS
@@ -11,6 +12,7 @@
 	gntgf.la \
 	gnthistory.la \
 	gntlastlog.la \
+	gnttinyurl.la \
 	grouping.la
 
 plugindir = $(libdir)/finch
@@ -19,6 +21,7 @@
 gntgf_la_SOURCES      = gntgf.c
 gnthistory_la_SOURCES = gnthistory.c
 gntlastlog_la_SOURCES = lastlog.c
+gnttinyurl_la_SOURCES = gnttinyurl.c
 grouping_la_SOURCES   = grouping.c
 
 gntclipboard_la_CFLAGS = $(X11_CFLAGS)
@@ -28,6 +31,7 @@
 gntgf_la_LIBADD       = $(GLIB_LIBS) $(X11_LIBS) $(top_builddir)/finch/libgnt/libgnt.la
 gnthistory_la_LIBADD  = $(GLIB_LIBS)
 gntlastlog_la_LIBADD  = $(GLIB_LIBS)
+gnttinyurl_la_LIBADD  = $(GLIB_LIBS)
 grouping_la_LIBADD    = $(GLIB_LIBS) $(top_builddir)/finch/libgnt/libgnt.la
 
 endif # PLUGINS