diff configure.ac @ 30534:95d2b6fc228a

I don't know why this AM_CONDITIONAL is so far away from its setup.
author Elliott Sales de Andrade <qulogic@pidgin.im>
date Fri, 28 May 2010 04:26:39 +0000
parents b3377040edc1
children 34af082d702e
line wrap: on
line diff
--- a/configure.ac	Fri May 28 00:26:44 2010 +0000
+++ b/configure.ac	Fri May 28 04:26:39 2010 +0000
@@ -322,6 +322,8 @@
 	fi
 fi #enable_i18n
 
+AM_CONDITIONAL(INSTALL_I18N, test "x$enable_i18n" = "xyes")
+
 dnl #######################################################################
 dnl # Check for GLib 2.12 (required)
 dnl #######################################################################
@@ -2464,8 +2466,6 @@
 
 AM_CONDITIONAL(INSTALL_PIXMAPS, test "x$enable_pixmaps" = "xyes")
 
-AM_CONDITIONAL(INSTALL_I18N, test "x$enable_i18n" = "xyes")
-
 dnl #######################################################################
 dnl # Check for Doxygen and dot (part of GraphViz)
 dnl #######################################################################
@@ -2662,7 +2662,7 @@
 fi
 if test "x$enable_i18n" = "xno" ; then
 	echo
-	echo Warning: You have disabled the building and intallation of translation
+	echo Warning: You have disabled the building and installation of translation
 	echo data.  This will prevent building pidgin.desktop and the GConf schemas.
 	echo Be sure you know what you are doing.
 fi