diff Makefile.am @ 23894:9967f971bb3f

automake can spit out gzip & bzip2 tarballs at the same time, avoiding the need to re-run the whole of the dist process, and distcheck runs this anyway so we don't need to explicitly run either dist-gzip or dist-bzip2. Also don't make the src.rpm here, as I build them on a separate system, in clean chroots
author Stu Tomlinson <stu@nosnilmot.com>
date Mon, 25 Aug 2008 13:18:07 +0000
parents d64673562530
children 6c8be58d0d04
line wrap: on
line diff
--- a/Makefile.am	Mon Aug 25 03:09:33 2008 +0000
+++ b/Makefile.am	Mon Aug 25 13:18:07 2008 +0000
@@ -36,12 +36,11 @@
 
 release: distcheck packages
 
-packages: version-check dist-gzip dist-bzip2
+packages: version-check
 	gpg -ab pidgin-$(PACKAGE_VERSION).tar.gz
 	gpg -ab pidgin-$(PACKAGE_VERSION).tar.bz2
 	gpg --verify pidgin-$(PACKAGE_VERSION).tar.gz.asc pidgin-$(PACKAGE_VERSION).tar.gz
 	gpg --verify pidgin-$(PACKAGE_VERSION).tar.bz2.asc pidgin-$(PACKAGE_VERSION).tar.bz2
-	rpmbuild -ts --sign --with avahi --with dbus --with meanwhile --with sasl --with silc --with tcl pidgin-$(PACKAGE_VERSION).tar.bz2
 
 if ENABLE_GTK
 appsdir = $(datadir)/applications