diff libgaim/protocols/qq/Makefile.am @ 14286:a0394e417fab

[gaim-migrate @ 16972] iirc, you shouldn't call the functions in prefix.h directly as they might not exist. also add DATADIR to Makefile.am so EvilDennisR can find something else to complain about. committer: Tailor Script <tailor@pidgin.im>
author Tim Ringenbach <marv@pidgin.im>
date Tue, 22 Aug 2006 05:52:03 +0000
parents 60b1bc8dbf37
children 8ff8f1c897b5
line wrap: on
line diff
--- a/libgaim/protocols/qq/Makefile.am	Tue Aug 22 05:30:30 2006 +0000
+++ b/libgaim/protocols/qq/Makefile.am	Tue Aug 22 05:52:03 2006 +0000
@@ -92,7 +92,8 @@
 
 AM_CPPFLAGS = \
 	-I$(top_srcdir)/libgaim \
-        -DVERSION=\"$(VERSION)\" \
-        $(DEBUG_CFLAGS) \
-        $(GLIB_CFLAGS) \
+	-DVERSION=\"$(VERSION)\" \
+	-DDATADIR=\"$(datadir)\" \
+	$(DEBUG_CFLAGS) \
+	$(GLIB_CFLAGS) \
 	$(GAIM_CFLAGS)