diff pidgin/gtkplugin.c @ 21244:a20ef7180680

Re-namespace the #defines to all be PURPLE_REQUEST_UI_HINT_*. I see no reason that the common UI ones need to be in a different namespace from the ones used by libpurple.
author Richard Laager <rlaager@wiktel.com>
date Sun, 14 Oct 2007 20:53:40 +0000
parents fba1f6c3df0b
children d4f95419be45
line wrap: on
line diff
--- a/pidgin/gtkplugin.c	Sun Oct 14 19:52:54 2007 +0000
+++ b/pidgin/gtkplugin.c	Sun Oct 14 20:53:40 2007 +0000
@@ -284,7 +284,7 @@
 			                    _("Multiple plugins will be unloaded."),
 			                    tmp->str, 0,
 			                    NULL, NULL, NULL,
-			                    PURPLE_UI_REQUEST_HINT_PLUGINMGR, cb_data, 2,
+			                    PURPLE_REQUEST_UI_HINT_PLUGINMGR, cb_data, 2,
 			                    _("Unload Plugins"), G_CALLBACK(plugin_unload_confirm_cb),
 			                    _("Cancel"), g_free);
 			g_string_free(tmp, TRUE);