diff configure.ac @ 15439:a415922e2882

merge of '8f5c72b9dbcf628f35e4674469f97b34f9c6fa2c' and 'e082ba7b9cfaf0fef0531d0fe9b54af7831f75df'
author Ethan Blanton <elb@pidgin.im>
date Sun, 28 Jan 2007 01:24:15 +0000
parents 42961709cb30
children 3b45081f6183
line wrap: on
line diff
--- a/configure.ac	Sat Jan 27 17:46:52 2007 +0000
+++ b/configure.ac	Sun Jan 28 01:24:15 2007 +0000
@@ -7,6 +7,8 @@
 
 AC_PREREQ([2.50])
 
+AC_DEFINE(PIDGIN_NAME, "Pidgin", [The user-visible application name])
+
 AC_PATH_PROG(sedpath, sed)
 
 dnl Storing configure arguments
@@ -24,6 +26,7 @@
 GETTEXT_PACKAGE=gaim
 AC_SUBST(GETTEXT_PACKAGE)
 
+
 # before gettexting, in case iconv matters
 case "$host_os" in
 darwin*)
@@ -1894,11 +1897,26 @@
 		   pidgin/pixmaps/Makefile
 		   pidgin/pixmaps/buddy_icons/Makefile
 		   pidgin/pixmaps/buddy_icons/qq/Makefile
+ 		   pidgin/pixmaps/dialogs/Makefile
+		   pidgin/pixmaps/dialogs/16/Makefile
+		   pidgin/pixmaps/dialogs/16/scalable/Makefile
+		   pidgin/pixmaps/dialogs/64/Makefile
+		   pidgin/pixmaps/dialogs/64/scalable/Makefile
+		   pidgin/pixmaps/emblems/Makefile
+		   pidgin/pixmaps/emblems/16/Makefile
+		   pidgin/pixmaps/emblems/16/scalable/Makefile
 		   pidgin/pixmaps/emotes/Makefile
 		   pidgin/pixmaps/emotes/default/Makefile
 		   pidgin/pixmaps/emotes/default/22/Makefile
-		   pidgin/pixmaps/emotes/default/scalable/Makefile	
+		   pidgin/pixmaps/emotes/default/22/scalable/Makefile	
 		   pidgin/pixmaps/emotes/none/Makefile
+		   pidgin/pixmaps/protocols/Makefile
+		   pidgin/pixmaps/protocols/16/Makefile
+		   pidgin/pixmaps/protocols/16/scalable/Makefile
+		   pidgin/pixmaps/protocols/22/Makefile
+		   pidgin/pixmaps/protocols/22/scalable/Makefile
+		   pidgin/pixmaps/protocols/48/Makefile
+		   pidgin/pixmaps/protocols/48/scalable/Makefile
 		   pidgin/pixmaps/status/Makefile
 		   pidgin/pixmaps/status/16/Makefile
 		   pidgin/pixmaps/status/16/scalable/Makefile