diff libgaim/plugins/Makefile.am @ 14235:a54ff7cafc2a

[gaim-migrate @ 16917] * Enable the log reader plugin. I'm really going to try to work on this some more, but making it available (with a warning) will help shame me into fixing it. * De-activate the stub loggers in the log reader plugin for Fire and Messenger Plus! * Fix up logs of svn:ignore properties so that svn status comes up clean. committer: Tailor Script <tailor@pidgin.im>
author Richard Laager <rlaager@wiktel.com>
date Sun, 20 Aug 2006 20:14:12 +0000
parents 60b1bc8dbf37
children d5c22258df09
line wrap: on
line diff
--- a/libgaim/plugins/Makefile.am	Sun Aug 20 19:37:33 2006 +0000
+++ b/libgaim/plugins/Makefile.am	Sun Aug 20 20:14:12 2006 +0000
@@ -27,6 +27,7 @@
 plugindir = $(libdir)/gaim
 
 idle_la_LDFLAGS             = -module -avoid-version $(GLIB_LIBS)
+log_reader_la_LDFLAGS       = -module -avoid-version $(GLIB_LIBS)
 psychic_la_LDFLAGS          = -module -avoid-version $(GLIB_LIBS)
 statenotify_la_LDFLAGS      = -module -avoid-version $(GLIB_LIBS)
 
@@ -37,12 +38,14 @@
 
 plugin_LTLIBRARIES = \
 	idle.la             \
+	log_reader.la       \
 	psychic.la          \
 	statenotify.la      \
 	$(DBUS_LTLIB)
 
 
 idle_la_SOURCES             = idle.c
+log_reader_la_SOURCES       = log_reader.c
 psychic_la_SOURCES          = psychic.c
 statenotify_la_SOURCES      = statenotify.c