diff src/Makefile.am @ 7016:aa619031193b

[gaim-migrate @ 7579] SSL suport is now provided by invisible plugins that are auto-loaded when SSL is needed. committer: Tailor Script <tailor@pidgin.im>
author Christian Hammond <chipx86@chipx86.com>
date Mon, 29 Sep 2003 15:29:49 +0000
parents 0e5a5e5e07f0
children c8bf2da398e3
line wrap: on
line diff
--- a/src/Makefile.am	Mon Sep 29 15:28:20 2003 +0000
+++ b/src/Makefile.am	Mon Sep 29 15:29:49 2003 +0000
@@ -4,8 +4,6 @@
 		getopt1.c \
 		Makefile.mingw \
 		win_gaim.c \
-		ssl-nss.c \
-		ssl-gnutls.c \
 		win32/IdleTracker/Makefile.mingw \
 		win32/IdleTracker/idletrack.c \
 		win32/IdleTracker/idletrack.h \
@@ -99,8 +97,6 @@
 	status.h \
 	sound.c \
 	sound.h \
-	ssl-gnutls.c \
-	ssl-nss.c \
 	sslconn.c \
 	sslconn.h \
 	util.c \
@@ -176,9 +172,7 @@
 	$(XSS_LIBS) \
 	$(SM_LIBS) \
 	$(INTLLIBS) \
-	$(GTKSPELL_LIBS) \
-	$(NSS_LIBS) \
-	$(GNUTLS_LIBS)
+	$(GTKSPELL_LIBS)
 
 gaim_remote_SOURCES = \
 	gaim-remote.c
@@ -197,6 +191,4 @@
 	$(AO_CFLAGS) \
 	$(DEBUG_CFLAGS) \
 	$(GTK_CFLAGS) \
-	$(GTKSPELL_CFLAGS) \
-	$(NSS_CFLAGS) \
-	$(GNUTLS_CFLAGS)
+	$(GTKSPELL_CFLAGS)