diff libpurple/protocols/jabber/Makefile.am @ 30905:ae615b3d3e47

First shot at refactoring the Google-specific XMPP code. TODO: decouple GoogleSession from PurpleMedia
author Marcus Lundblad <ml@update.uu.se>
date Thu, 25 Mar 2010 20:16:48 +0000
parents d9c70a78fad5
children 356a8d472395
line wrap: on
line diff
--- a/libpurple/protocols/jabber/Makefile.am	Mon Mar 22 22:23:35 2010 +0000
+++ b/libpurple/protocols/jabber/Makefile.am	Thu Mar 25 20:16:48 2010 +0000
@@ -26,8 +26,18 @@
 			  data.h \
 			  disco.c \
 			  disco.h \
-			  google.c \
-			  google.h \
+			  google/gmail.c \
+			  google/gmail.h \
+			  google/google.c \
+			  google/google.h \
+			  google/google_presence.c \
+			  google/google_presence.h \
+			  google/google_roster.c \
+			  google/google_roster.h \
+			  google/google_session.c \
+			  google/google_session.h \
+			  google/jingleinfo.c \
+			  google/jingleinfo.h \
 			  ibb.c \
 			  ibb.h \
 			  iq.c \